Межсайтовый скриптинг в Citrix XenServer

Дата публикации:
18.07.2008
Всего просмотров:
1515
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Citrix XenServer 4.x
Уязвимые версии:
Citrix XenServer Express, Standard, и Enterprise Edition версия 4.1.0
Citrix XenServer Dell Edition (Express и Enterprise) версия 4.1.0
HP integrated Citrix XenServer (Select и Enterprise) версия 4.1.0

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в XenAPI HTTP интерфейсе. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: citrix.com/English/ps2/products/product.asp?contentID=683148

Решение: Установите исправление XenServer-4.1.0-hotfix2 (2008-02) с помощью "Check for Updates" в XenCenter GUI.

Ссылки: http://support.citrix.com/article/CTX117814

или введите имя

CAPTCHA