Множественные уязвимости в Xerox CentreWare Web

Дата публикации:
10.07.2008
Дата изменения:
10.07.2008
Всего просмотров:
1560
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-3121
CVE-2008-3122
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Xerox CentreWare Web 4.x
Уязвимые версии: Xerox CentreWare Web версии до 4.6.46

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и выполнить произвольные SQL команды в базе данных приложения.

1. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.office.xerox.com/software-solutions/xerox-centreware-web/enus.html

Решение: Установите последнюю версию 4.6.46 с сайта производителя.

Ссылки: http://www.xerox.com/downloads/usa/en/c/cert_XRX08_008.pdf

или введите имя

CAPTCHA