Множественные уязвимости в Empire Server

Дата публикации:
10.07.2008
Всего просмотров:
1003
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Empire Server 4.x
Уязвимые версии: Empire Server версии до 4.3.15

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести DoS атаку и скомпрометировать целевую систему.

Обнаружены множественные ошибки, которые позволяют удаленному пользователю вызвать переполнение динамической памяти и вызвать отказ в обслуживании или скомпрометировать целевую систему.

URL производителя: empserver.sourceforge.net

Решение: Установите последнюю версию 4.3.15 с сайта производителя.

или введите имя

CAPTCHA