Несколько уязвимостей в Joomla

Дата публикации:
08.07.2008
Всего просмотров:
2789
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Joomla! 1.x
Уязвимые версии: Joomla версии до 1.5.4

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности и получить доступ к важным данным.

1. Уязвимость существует из-за неизвестной ошибки в LDAP, которая позволяет удаленному пользователю получить административный доступ к приложению.

2. Уязвимость существует из-за неизвестной ошибки в реализации механизма кеширования файлов. Удаленный пользователь может получить неавторизованный доступ к закешированным страницам.

URL производителя: www.joomla.org

Решение: Установите последнюю версию 1.5.4 с сайта производителя.

или введите имя

CAPTCHA