SQL-инъекция в BlognPlus

Дата публикации:
07.07.2008
Дата изменения:
07.07.2008
Всего просмотров:
878
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BlognPlus 2.x
Уязвимые версии: BlognPlus 2.5.5, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "p", "e", "d" и "m" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения. Для успешной эксплуатации уязвимости в параметрах "d" и "m" опция "magic_quotes_gpc" должна быть отключена в конфигурационном файле PHP.

URL производителя: www.blogn.org

Решение: Установите последнюю версию 2.5.6 с сайта производителя.

или введите имя

CAPTCHA