Переполнение буфера в GNOME Glib

Дата публикации:
07.07.2008
Всего просмотров:
986
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
GNOME GLib 2.x
Уязвимые версии: GNOME Glib версии до 2.16.4

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за использования уязвимого кода библиотеки PCRE. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/355643.php

URL производителя: developer.gnome.org/arch/gtk/glib.html

Решение: Установите последнюю версию 2.16.4 с сайта производителя.

или введите имя

CAPTCHA