Множественные уязвимости в TYPO3 WEC Discussion Forum

Дата публикации:
02.07.2008
Всего просмотров:
1207
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-3029
CVE-2008-3043
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WEC Discussion Forum (wec_discussion) Extension for TYPO3 1.x
Уязвимые версии: WEC Discussion Forum (расширение к TYPO3) 1.6.2 и более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и скомпрометировать целевую систему.

1. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за ошибки при обработке типов файлов. Удаленный пользователь может выполнить произвольный PHP код на целевой системе с привилегиями Web сервера.

URL производителя: typo3.org/extensions/repository/view/wec_discussion/1.6.3/

Решение: Установите последнюю версию 1.6.3 с сайта производителя.

Ссылки: http://typo3.org/extensions/repository/view/wec_discussion/1.6.3/
http://typo3.org/teams/security/security-bulletins/typo3-20080701-4/

или введите имя

CAPTCHA