Межсайтовый скриптинг в Yazd Forum Software

Дата публикации:
30.06.2008
Дата изменения:
01.07.2008
Всего просмотров:
834
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Yazd Discussion Forum Software 3.x
Уязвимые версии: Yazd Forum Software 3.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "q" в сценарии search.jsp и в параметре "msg" в сценариях error.jsp и userAccount.jsp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.forumsoftware.ca

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA