Повреждение памяти в Cisco Wide Area Application Services

Дата публикации:
27.06.2008
Всего просмотров:
1539
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco Wide Area Application Services (WAAS)
Cisco Wide Area File Services Software (WAFS)
Уязвимые версии:
Cisco Wide Area Application Services (WAAS) версии до 4.0.19.14
Cisco Wide Area File Services Software (WAFS) версии до 4.0.19.14

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за использования уязвимого кода CUPS. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/306591.php

URL производителя: www.cisco.com

Решение: Установите последнюю версию 4.0.19.14 с сайта производителя.

Ссылки: Cisco Security Response: Wide Area Application Services (WAAS) Common UNIX Printing System (CUPS) Vulnerability

или введите имя

CAPTCHA