Межсайтовый скриптинг в Novell Groupwise

Дата публикации:
25.06.2008
Всего просмотров:
1268
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Novell GroupWise 7.x
Уязвимые версии: Novell Groupwise версии до 7 SP3 Hot Patch 1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в упрощенном WebAccess интерфейсе. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.novell.com/products/groupwise/

Решение: Установите исправление с сайта производителя.

GroupWise 7 SP3 Hot Patch 1 Linux Full US and MULTI:
http://download.novell.com/Download?buildid=ey8-Qy-Vwio~

GroupWise 7 SP3 Hot Patch 1 Full for Windows and NLM US and MULTI:
http://download.novell.com/Download?buildid=LMBlxrbQc5U~

Ссылки: http://support.novell.com/docs/Readmes/InfoDocument/patchbuilder/readme_5028200.html
http://support.novell.com/docs/Readmes/InfoDocument/patchbuilder/readme_5028303.html

или введите имя

CAPTCHA