Повышение привилегий в Red Hat Linux

Дата публикации:
25.06.2008
Всего просмотров:
1764
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
RedHat Enterprise Linux WS 4
RedHat Enterprise Linux ES 4
RedHat Enterprise Linux AS 4
Red Hat Enterprise Linux (v. 5 server)
Red Hat Enterprise Linux Desktop (v. 5 client)
Red Hat Enterprise Linux Desktop Workstation (v. 5 client)
Уязвимые версии:
Red Hat Enterprise Linux (v. 5 server)
Red Hat Enterprise Linux Desktop (v. 5 client)
Red Hat Enterprise Linux Desktop Workstation (v. 5 client)
RedHat Enterprise Linux AS 4
RedHat Enterprise Linux ES 4
RedHat Enterprise Linux WS 4

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за небезопасной конфигурации RPATH в пакете sblim для Red Hat, что приводит к тому, что уязвимые приложения начинают поиск общих библиотек с директории, доступной на запись всем пользователям. Локальный пользователь может выполнить произвольный код на системе с привилегиями пользователя, запустившего уязвимое приложение.

URL производителя: www.redhat.com

Решение: Установите исправление с сайта производителя.

Ссылки: [RHSA-2008:0497-01] Important: sblim security update

или введите имя

CAPTCHA