Переполнение буфера в NConvert и GFL SDK

Дата публикации:
23.06.2008
Всего просмотров:
955
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
GFL SDK 2.x
NConvert 4.x
Уязвимые версии:
GFL SDK 2.82, возможно более ранние версии
NConvert 4.92, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/355163.php

URL производителя: pagesperso-orange.fr

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Secunia Research: XnView, NConvert, and GFL SDK Sun TAAC Buffer Overflow

или введите имя

CAPTCHA