Переполнение буфера в OFFSystem

Дата публикации:
19.06.2008
Всего просмотров:
1056
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OFFSystem 0.x
Уязвимые версии: OFFSystem версии до 0.19.14

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании и скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных при обработке HTTP заголовков. Удаленный пользователь может с помощью специально сформированного HTTP заголовка вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: offsystem.sourceforge.net

Решение: Установите последнюю версию 0.19.14 с сайта производителя.

или введите имя

CAPTCHA