Повышение привилегий в Cisco VPN Client

Дата публикации:
18.06.2008
Дата изменения:
18.08.2008
Всего просмотров:
2079
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco VPN Client 2.x
Cisco VPN Client 3.x
Cisco VPN Client 4.x
Cisco VPN Client 5.x
Уязвимые версии: Cisco VPN Client 2.x, 3.x, 4.x, 5.x

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки в Deterministic Network Enhancer драйвере. Подробное описание уязвимости:
http://www.securitylab.ru/vulnerability/355032.php

URL производителя: www.cisco.com

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:


10.08.2008
Изменена секция "Решение".

Ссылки: Deterministic Network Enhancer dne2000.sys kernel ring0 SYSTEM exploit

или введите имя

CAPTCHA