Межсайтовый скриптинг в Turba

Дата публикации:
16.06.2008
Всего просмотров:
829
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Turba 2.x (Horde module)
Уязвимые версии: Turba (модуль к Horde) версии до 2.2.1

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в Contact View. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: horde.org/turba/

Решение: Установите последнюю версию 2.2.1 с сайта производителя.

или введите имя

CAPTCHA