Межсайтовый скриптинг в Absolute Control Panel XE

Дата публикации:
12.06.2008
Всего просмотров:
794
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Absolute Control Panel XE 1.x
Уязвимые версии: Absolute Control Panel XE 1.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "name" в сценарии users.asp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.xigla.com/absolutecp/index.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA