Переполнение буфера в Novell GroupWise Messenger

Дата публикации:
09.06.2008
Всего просмотров:
1227
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-2703
CVE-2008-2704
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Novell GroupWise Messenger 2.x
Уязвимые версии: Novell GroupWise Messenger Client для Windows версии до 2.0.3 Hot Patch 1

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных в Novell GroupWise Messenger Client при обработке определенных ответов от сервера. Удаленный пользователь может вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.novell.com/documentation/nm2/

Решение: Установите последнюю версию 2.0.3 Hot Patch 1 с сайта производителя.
http://download.novell.com/Download?buildid=HHSfPO91pLQ~

или введите имя

CAPTCHA