SQL-инъекция в Joomla JotLoader

Дата публикации:
05.06.2008
Дата изменения:
18.08.2008
Всего просмотров:
1641
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
JotLoader 1.x
Уязвимые версии: JotLoader (компонент к Joomla) 1.2.1.a, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "cid" в установочном сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.kanich.net/radio/cms/content/view/49/1/

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:


10.08.2008
Изменена секция "Решение".

Ссылки: Joomla Component jotloader <= 1.2.1.a Blind SQL injection Exploit

или введите имя

CAPTCHA