Переполнение буфера в продуктах Kaspersky

Дата публикации:
04.06.2008
Всего просмотров:
3659
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Kaspersky Anti-Virus 6.x
Kaspersky Anti-Virus 7.x
Kaspersky Anti-Virus for Windows Workstations 6.x
Kaspersky Internet Security 6.x
Kaspersky Internet Security 7.x
Уязвимые версии:
Kaspersky Anti-Virus 6.0 и 7.0
Kaspersky Internet Security 6.0 и 7.0
Kaspersky Anti-Virus 6.0 для Windows Workstations

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки проверки границ данных в драйвере kl1.sys. Локальный пользователь может вызвать переполнение стека и выполнить произвольный код на целевой системе с привилегиями ядра.

URL производителя: www.kaspersky.com

Решение: Установите исправление через автоматическое обновление.

Ссылки: iDefense Security Advisory 06.04.08: Kaspersky Internet Security IOCTL Stack Based Buffer Overflow Vulnerability
http://www.kaspersky.com/technews?id=203038727

или введите имя

CAPTCHA