Переполнение буфера в продуктах MightSOFT в NCTAudioGrabber2 ActiveX компоненте

Дата публикации:
04.06.2008
Всего просмотров:
832
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-0018
CVE-2008-0958
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Audio Editor Pro 2.x
EZ Audio Server 2.x
Уязвимые версии:
Audio Editor Pro 2.80 и 2.91, возможно более ранние версии
EZ Audio Server 2.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/353724.php

URL производителя: www.mightsoft.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA