Множественные уязвимости в DotNetNuke

Дата публикации:
02.06.2008
Всего просмотров:
878
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DotNetNuke 3.x
DotNetNuke 4.x
Уязвимые версии: DotNetNuke версии 3.0 по 4.8.2

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности, получить доступ к важным данным и вызвать отказ в обслуживании.

1. Уязвимость существует из-за того, что злоумышленник может запустить процесс установки/обновления и заставить приложение отправлять большое количество запросов или выполнить сценарии для работы с СУБД и перезаписать или повредить данные.

2. Уязвимость существует из-за ошибки дизайна в UrlControl и FileSystem API. Злоумышленник может загрузить определенные в "Host Settings" безопасные файлы ( txt, jpg и gif) файлы в запрещенные директории.

URL производителя: www.dotnetnuke.com

Решение: Установите последнюю версию 4.8.3 с сайта производителя.

или введите имя

CAPTCHA