Переполнение буфера в Audio Editor Plus NCTAudioInformation2 ActiveX компоненте

Дата публикации:
30.05.2008
Всего просмотров:
1234
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-0958
CVE-2008-0959
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Audio Editor Plus 3.x
Уязвимые версии: Audio Editor Plus 3.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/353725.php

URL производителя: www.awlmedia.com/aemain.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA