Межсайтовый скриптинг в Kent Web Mart

Дата публикации:
30.05.2008
Всего просмотров:
877
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Kent Web Mart 1.x
Уязвимые версии: Kent Web Mart 1.61, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.kent-web.com/cart/mart.html

Решение: Установите последнюю версию 1.7 с сайта производителя.

или введите имя

CAPTCHA