Межсайтовый скриптинг в Calcium

Дата публикации:
30.05.2008
Всего просмотров:
758
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Calcium 3.x
Calcium 4.x
Уязвимые версии: Calcium 4.0.4 и 3.10, возможно другие версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "CalendarName" в сценарии Calcium40.pl. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.brownbearsw.com/calcium/WhatIsIt.html

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA