Межсайтовый скриптинг в Mini CWB

Дата публикации:
27.05.2008
Всего просмотров:
778
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Mini CWB 2.x
Уязвимые версии: Mini CWB 2.1.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии /javascript/editor/editor/filemanager/browser/mcpuk/connectors/php/connector.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.grafxsoftware.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA