Межсайтовый скриптинг в BMForum

Дата публикации:
23.05.2008
Всего просмотров:
5962
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BMForum 5.x
Уязвимые версии: BMForum 5.6, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "outpused" в сценарии index.php, в параметрах "footer_copyright" и "verandproname" в сценарии newtem/footer/bsd01footer.php и в параметрах "topads" и "myplugin" в сценарии newtem/header/bsd01header.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.bmforum.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA