Несколько уязвимостей в Sava CMS

Дата публикации:
23.05.2008
Всего просмотров:
1095
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Sava CMS 5.x
Уязвимые версии: Sava CMS версии до 5.0.122

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и выполнить произвольные SQL команды в базе данных приложения.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "keywords" в сценарии index.cfm, когда параметр "display" установлен в значение "search". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за недостаточной обработки входных данных в параметре "LinkServID" в сценарии index.cfm. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: gosava.com/go/sava/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA