Межсайтовый скриптинг в IBM HTTP Server

Дата публикации:
23.05.2008
Всего просмотров:
904
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-5000
CVE-2007-6203
CVE-2007-6388
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM HTTP Server 2.x
Уязвимые версии: IBM HTTP Server 2.0.47

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Подробное описание уязвимостей:
http://www.securitylab.ru/vulnerability/309151.php
http://www.securitylab.ru/vulnerability/309802.php

URL производителя: www-3.ibm.com/software/webservers/httpservers/

Решение: Установите исправление с сайта производителя.

Ссылки: PK65782; 2.0.47.1: IBM HTTP Server V2.0.47 Cumulative Interim Fix

или введите имя

CAPTCHA