Несколько уязвимостей в Interchange

Дата публикации:
23.09.2005
Дата изменения:
22.05.2008
Всего просмотров:
406
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2005-3072
CVE-2005-3073
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Interchange 5.x
Уязвимые версии: Interchange версии до 5.0.2 и 5.2.1

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести SQL-инъекцию и выполнить произвольный код.

1. Уязвимость существует из-за недостаточной обработки входных данных в некоторых параметрах в сценарии "pages/forum/submit.html". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

2. Уязвимость существует из-за неизвестной ошибки в сценарии "pages/forum/submit.html". Удаленный пользователь может внедрить произвольный ITL (Interchange Tag Language) код.

URL производителя: www.icdevgroup.org

Решение: Установите последнюю версию 5.0.2 или 5.2.1 с сайта производителя.

или введите имя

CAPTCHA