Уязвимость при обработке HTTP запросов в Interchange

Дата публикации:
22.05.2008
Дата изменения:
22.05.2008
Всего просмотров:
784
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-2423
CVE-2008-2424
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Interchange 5.x
Уязвимые версии: Interchange версии до 5.6.0

Описание:
Уязвимость позволяет удаленному пользователю произвести DoS атаку.

Уязвимость существует из-за неизвестной ошибки при обработке HTTP POST запросов. Удаленный пользователь может с помощью специально сформированного HTTP POST запроса вызвать отказ в обслуживании приложения.

URL производителя: www.icdevgroup.org

Решение: Установите последнюю версию 5.6.0 с сайта производителя.

или введите имя

CAPTCHA