Межсайтовый скриптинг в SAP Web Application Server

Дата публикации:
22.05.2008
Всего просмотров:
941
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SAP Web Application Server 6.x
SAP Web Application Server 7.x
Уязвимые версии: SAP Web Application Server SAP_BASIS 640, 700, 701 и 710

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценарии sap/bc/gui/sap/its/webgui/. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.sap.com/solutions/netweaver/webappserver/index.asp

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA