SQL-инъекция в PHP-Jokesite

Дата публикации:
21.05.2008
Всего просмотров:
765
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP-Jokesite 2.x
Уязвимые версии: PHP-Jokesite 2.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "cat_id" в сценарии jokes_category.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения. Пример:

http://[host]/jokes_category.php?cat_id=[SQL]

URL производителя:

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA