Межсайтовый скриптинг в phpVID

Дата публикации:
16.05.2008
Всего просмотров:
747
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpVID 1.x
Уязвимые версии: phpVID 1.x

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "query" в сценарии search_results.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.vastal.com/phpvid-the-video-sharing-software.html

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA