Выполнение произвольных команд в CMS Made Simple

Дата публикации:
15.05.2008
Всего просмотров:
967
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
CMS Made Simple 1.x
Уязвимые версии: CMS Made Simple 1.2.4, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки при обработке нескольких расширений файлов в сценарии modules/FileManager/postlet/javaUpload.php. Удаленный пользователь может загрузить и выполнить произвольный PHP сценарий на целевой системе. Для успешной эксплуатации уязвимости требуется определенная конфигурация Web сервера (например, модуль "mod_mime" к Web серверу Apache) и привилегии на запись в каталог modules/FileManager/postlet.

URL производителя: www.cmsmadesimple.org

Решение: Установите последнюю версию 1.2.5 с сайта производителя.

или введите имя

CAPTCHA