Переполнение буфера в Chicken

Дата публикации:
15.05.2008
Всего просмотров:
740
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Chicken 3.x
Уязвимые версии: Chicken версии до 3.1.0

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за использования уязвимой версии PCRE. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/313275.php

URL производителя: www.call-with-current-continuation.org

Решение: Установите последнюю версию 3.1.0 с сайта производителя.

или введите имя

CAPTCHA