Межсайтовый скриптинг в TYPO3 rlmp_eventdb

Дата публикации:
14.05.2008
Всего просмотров:
715
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
rlmp_eventdb 1.x
Уязвимые версии: rlmp_eventdb (расширение к TYPO3) версии до 1.1.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: typo3.org/extensions/repository/view/rlmp_eventdb/

Решение: Установите последнюю версию 1.1.2 с сайта производителя.

или введите имя

CAPTCHA