Межсайтовый скриптинг в ActualAnalyzer

Дата публикации:
14.05.2008
Всего просмотров:
745
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ActualAnalyzer Lite 2.x
ActualAnalyzer Gold 7.x
ActualAnalyzer Pro 6.x
ActualAnalyzer Server 8.x
Уязвимые версии:
ActualAnalyzer Server 8.37, возможно более ранние версии
ActualAnalyzer Gold 7.74, возможно более ранние версии
ActualAnalyzer Pro 6.95, возможно более ранние версии
ActualAnalyzer Lite 2.78, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "language" в сценарии view.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: actualscripts.com/products/analyzer/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA