Обход ограничений безопасности в Gentoo Linux

Дата публикации:
12.05.2008
Всего просмотров:
1108
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Gentoo Linux 1.x
Уязвимые версии: Gentoo Linux 1.x

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что сценарий "/etc/conf.d/firebird" устанавливает переменную окружения "ISC_PASSWORD" при запуске Firebird. Удаленный пользователь может не указывая учетные данные подключиться с СУБД с привилегиями "SYSDBA".

URL производителя: www.gentoo.org

Решение: Установите исправление с сайта производителя.

Ссылки: [ GLSA 200805-06 ] Firebird: Data disclosure

или введите имя

CAPTCHA