Межсайтовый скриптинг в Zomplog

Дата публикации:
05.05.2008
Всего просмотров:
938
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-2176
CVE-2008-2349
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Zomplog 3.x
Уязвимые версии: Zomplog 3.8.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "catname" в сценарии admin/category.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: zomplog.zomp.nl

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA