Межсайтовый скриптинг в ChiCoMaS

Дата публикации:
05.05.2008
Дата изменения:
05.05.2008
Всего просмотров:
771
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-2186
CVE-2008-5853
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ChiCoMaS 2.x
Уязвимые версии: ChiCoMaS 2.0.4, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "q" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: sourceforge.net/projects/chicomas/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA