Выполнение произвольных команд в WebGUI

Дата публикации:
02.09.2005
Дата изменения:
03.05.2008
Всего просмотров:
544
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WebGUI 6.x
Уязвимые версии: WebGUI версии до 6.7.3

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за недостаточной обработки входных данных в сценариях Help.pm, International.pm и WebGUI.pm. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольны Perl код на целевой системе с привилегиями Web сервера.

URL производителя: sourceforge.net/projects/pbwebgui/

Решение: Установите последнюю версию 6.7.3 с сайта производителя.

или введите имя

CAPTCHA