Обход ограничений безопасности в util-linux-ng

Дата публикации:
30.04.2008
Всего просмотров:
872
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
util-linux-ng
Уязвимые версии: util-linux-ng версии до 2.13.1.1

Описание:
Уязвимость позволяет удаленному пользователю произвести неавторизованное изменение данных.

Уязвимость существует из-за ошибки в файле login.c при попытке журналирования имени пользователя. Злоумышленник может с помощью специально сформированного имени пользователя внедрить произвольный адрес в журнал.

URL производителя: ftp://ftp.kernel.org/pub/linux/utils/util-linux-ng/

Решение: Установите последнюю версию 2.13.1.1 с сайта производителя.

или введите имя

CAPTCHA