Межсайтовый скриптинг в различных модулях в XOOPS

Дата публикации:
29.04.2008
Дата изменения:
30.04.2008
Всего просмотров:
1459
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
BackPack 0.x (модуль к Xoops)
BmSurvey 0.x (module for Xoops)
newbb_fileup 1.x (модуль к Xoops)
PopnupBlog 3.x (модуль к Xoops)
News_embed 1.x (модуль к Xoops)
Уязвимые версии:
BackPack (модуль к Xoops) 0.91, вомзожно более ранние версии
BmSurvey (модуль к Xoops) 0.84 и более ранние версии
newbb_fileup (модуль к Xoops) 1.83 и более ранние версии
News_embed (модуль к Xoops) 1.44 и более ранние версии
PopnupBlog (модуль к Xoops) 3.19 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Решение: Установите последнюю версию с сайта производителя.

или введите имя

CAPTCHA