Межсайтовый скриптинг в ZoneMinder

Дата публикации:
29.04.2008
Всего просмотров:
997
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-1381
CVE-2008-2033
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ZoneMinder 1.x
Уязвимые версии: ZoneMinder версии до 1.23.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.zoneminder.com

Решение: Установите последнюю версию 1.23.3 с сайта производителя.

или введите имя

CAPTCHA