Несколько уязвимостей в WordPress

Дата публикации:
29.04.2008
Всего просмотров:
2275
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2008-1930
CVE-2008-2068
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress 2.x
Уязвимые версии: WordPress 2.5, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти ограничения безопасности, поризвести XSS нападение и скомпрометировать целевую систему.

1. Уязвимость существует из-за недостаточного ограничения доступа в административной части приложения. Удаленный пользователь может с помощью специально сфоримрованого файла куки обойти механизм аутентификации и получить администартивный доступ к приложению. Дальнейшая эксплуатация уязвмиости позволит злоумышленнику выполнить произвольный PHP сценарий на целевой системе.

2. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: wordpress.org

Решение: Установите последнюю 2.5.1 версию с сайта производителя.

или введите имя

CAPTCHA