Множественные уязвимости в Kantaris

Дата публикации:
28.04.2008
Всего просмотров:
1214
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2007-6681
CVE-2008-0073
CVE-2008-0295
CVE-2008-0296
CVE-2008-0984
CVE-2008-1489
CVE-2008-1768
CVE-2008-1769
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Kantaris 0.x
Уязвимые версии: Kantaris 0.3.4, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю скомпрометировать целевую систему.

Уязвимости существуют из-за использования уязвимого код версии VLC Media Player. Подробное описание уязвимостей:

www.securitylab.ru/vulnerability/310399.php
www.securitylab.ru/vulnerability/311683.php
www.securitylab.ru/vulnerability/347647.php
www.securitylab.ru/vulnerability/349036.php
www.securitylab.ru/vulnerability/351775.php

URL производителя: www.kantaris.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Kantaris 0.3.4 SSA Subtitle Local Buffer Overflow Exploit

или введите имя

CAPTCHA