Переполнение буфера в Lhaplus

Дата публикации:
28.04.2008
Всего просмотров:
709
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Lhaplus 1.x
Уязвимые версии: Lhaplus 1.56, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных при обработке ZOO архивов. Удаленный пользователь может с помощью специально сформированного ZOO архива, содержащего слишком длинное поле комментария, вызвать переполнение динамической памяти и выполнить произвольный код на целевой системе.

URL производителя: www7a.biglobe.ne.jp/~schezo/

Решение: Установите последнюю версию 1.57 с сайта производителя.

или введите имя

CAPTCHA