Раскрытие данных в phpMyAdmin

Дата публикации:
24.04.2008
Всего просмотров:
1641
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие системных данных
Внедрение в сессию пользователя
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin 1.x
phpMyAdmin 2.x
Уязвимые версии: phpMyAdmin версии до 2.11.5.2

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным.

Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может с помощью специально сформированного HTTP POST запроса просмотреть содержимое произвольных файлов на системе.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию 2.11.5.2 с сайта производителя.

или введите имя

CAPTCHA