Уязвимость при обработке Speex заголовка в vorbis-tools

Дата публикации:
21.04.2008
Дата изменения:
21.04.2008
Всего просмотров:
789
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
vorbis-tools 1.x
Уязвимые версии: vorbis-tools 1.2.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/350669.php

URL производителя: www.xiph.org/downloads/

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA