Множественные уязвимости в Avaya SIP Enablement Services

Дата публикации:
10.04.2008
Дата изменения:
10.04.2008
Всего просмотров:
1264
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
Обход ограничений безопасности
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Avaya SIP Enablement Services (SES) 3.x
Уязвимые версии: Avaya SIP Enablement Services 3.x, 4.0 и 5.0

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю обойти некоторые ограничения безопасности и скомпрометировать целевую систему.

1. Уязвимость существует из-за недостаточной обработки входных данных в SIP запросах перед записью в базу данных. Удаленный пользователь может выполнить произвольные SQL команды в базе данных приложения.

2. Уязвимость существует из-за неизвестной ошибки в процессе аутентификации. Удаленный пользователь может повторно воспользоваться валидными данными и получить неавторизованный доступ.

3. Уязвимость существует из-за недостаточной обработки входных данных на SPIM страницах. Удаленный пользователь может выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.avaya.com/gcm/master-usa/en-us/products/offers/ccs_sip_communication_services.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA